Cisco Catalyst 1200-24T-4G – switch – 24 ports – smart – rack-mountable

Original price was: $407.99.Current price is: $40.80.

78 People watching this product now!
Description

Brand: Cisco | Product Line: Cisco Catalyst | Model: 1200-24T-4G | Manufacturer: Cisco Systems | Clock Speed: 1.4 GHZ | Processor Brand: ARM | Flash Memory Installed: 512 megabyte | Memory Technology: DDR4 SDRAM | RAM Installed: 1 GB | Advanced Switching: Layer 3 | Compliant Standards: IEEE 802.1ab (LLDP), IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad (LACP), IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z | Features: ACL support, Auto Surveillance VLAN, Boot integrity, BOOTP support, Broadcast Storm Control, Cable Diagnostics Function, Cable length detection, CDP, Chip guard, DAD, DHCP client, DHCP relay, DHCP server, DiffServ support, DNS client, DoS attack prevention, DoS protection, DSCP based CoS, Eco-friendly button, Energy-Efficient Ethernet (EEE), EQS, Fanless, GARP, Guest VLAN, GVRP, HoL Blocking Prevention, IGMP querier, IGMP snooping, Ingress rate limiting, IPv4 and IPv6 dual stack, LACP, LAG, Layer 3 routing, Link Aggregation, Link Layer Discovery Protocol, LLDP-MED, Loopback detection, MSTP support, Multicast Storm Control, Path MTU discovery, Port grouping, Port mirroring, Port Security, Port-based VLAN, PVST+, QoS, Remote firmware upgrade, Reset button, RPVST+, SCP, SCT, SNMP trap, SNTP support, SP, SSD, Storm Control, STP loop guard, Tag-based VLANs, TCP congestion, TCP/UDP proxy, Telnet client, Telnet server, TFTP support, Time-based port operation, ToS, Trustworthy systems, UDP, Unicast Storm Control, Unknown Storm Control, VLAN management, VLAN mirroring, VLAN support, Voice VLAN, VSDP, WRR, WRR queuing, Zero-Touch Deployment | Form Factor (Hubs & Switches): Rack-mountable | Jumbo Frame Support: 9000 bytes | MAC Address Table Size: 8000 entries | Manageable: Yes | Ports: 24 | Product Type: Switch | Remote Management: CLI, DHCP, HTTP, HTTPS, ICMP, RADIUS, RMON, SCP, SNMP, SNMP 2c, SNMP 3, SSH, SSH-2, Syslog, Telnet, TFTP | Routing Protocol: Bounjour, CIDR, IGMP, IGMPv2, IGMPv3, MLD, MLDv2, MSTP, RSTP, Static IP routing, STP | Smart: Yes | Status Indicators: Link/activity/speed, System | Subcategory: Network hubs and switches | Switching Type: Gigabit Ethernet | Interface Provided: 1 x console RJ-45, 1 x USB-C console, 24 x 10/100/1000 Base-T RJ-45, 4 x 10GBase-X SFP | Port Quantity: 24 | Port Type: 10/100/1000 | Ports Type (2nd): Gigabit SFP | Frequency: 50 – 60 hertz | Required Voltage: AC 100-240 volt | Encryption: SSL | Humidity Range Storage: 10 – 90% RH (non-condensing) | Max Operating Temperature: 122 degree Fahrenheit | Max Storage Temperature: 158 degree Fahrenheit | Min Operating Temperature: 23 degree Fahrenheit | Min Storage Temperature: -13 degree Fahrenheit | MTBF: 2,026,793 Hours | Operating Humidity: 10 – 90% RH (non-condensing) | Authentication Method: RADIUS | Capacity: ACL rules: 512, Active VLANs: 255, IGMP multicast groups: 255, IPv4 interfaces: 16, IPv4 routes (static): 32, Link aggregation groups: 4, Link aggregation ports: 8, MSTP instances: 8, Packet buffer size: 1.5 MB, Priority queues: 8, PVST+ instances: 126, RPVST+ instances: 126 | Device Type: Internal power supply | Packaged Quantity: 1 | Performance: Forwarding rate (64-byte packets): 41.66 Mpps, Switching capacity: 56 Gbps | Ports (2nd) Quantity: 4 | Included Accessories: Mounting kit, Pointer card | Height: 1.7 inch | Weight: 5.8 lbs | Width: 17.5 inch | Depth: 9.4 inch | Color Category: White | Compliant Standards: CSA 22.2, FCC CFR47 Part 15, Plug and Play, RFC1042, RFC1071, RFC1123, RFC1141, RFC1155, RFC1157, RFC1213, RFC1215, RFC1286, RFC1350, RFC1442, RFC1451, RFC1493, RFC1533, RFC1541, RFC1542, RFC1573, RFC1624, RFC1643, RFC1700, RFC1757, RFC1867, RFC1907, RFC1981, RFC2011, RFC2012, RFC2013, RFC2030, RFC2131, RFC2132, RFC2233, RFC2460, RFC2576, RFC2616, RFC2618, RFC2665, RFC2666, RFC2674, RFC2737, RFC2819, RFC2863, RFC3164, RFC3176, RFC3411, RFC3412, RFC3413, RFC3414, RFC3415, RFC3416, RFC3484, RFC3595, RFC4007, RFC4291, RFC4293, RFC4330, RFC4443, RFC4861, RFC4862, RFC5214, RFC768, RFC783, RFC791, RFC792, RFC793, RFC813, RFC826, RFC854, RFC855, RFC856, RFC858, RFC879, RFC894, RFC896, RFC919, RFC920, RFC922, RFC950, RFC951, UL 62368, WEEE | Service & Support Details: Limited warranty – lifetime – response time: next business day, Technical support – consulting – 1 year | Limited Warranty: Limited Lifetime